City of Madison website

If it doesn't fit anywhere else, it fits here
Ttusker
Forum Addict
Posts: 106
Joined: Mon May 09, 2011 10:24 pm

City of Madison website

Postby Ttusker » Mon Apr 02, 2012 9:48 am

Is it just me, or is the entire City of Madison website down? I noticed it yesterday but chalked it up to a busted bookmark on my browser (or an unlikely April Fools stunt) but I still can't access it today. Anybody know anything about it?

Henry Vilas
Forum God/Goddess
Posts: 21626
Joined: Wed Sep 04, 2002 8:57 pm
Location: Name sez it all
Contact:

Re: City of Madison website

Postby Henry Vilas » Mon Apr 02, 2012 9:54 am

It works for me. Delete your browser history and try again. Don't use your favorite link. Delete that and when you get to the site (I did through google), then re-bookmark it. Hope that helps.

Ttusker
Forum Addict
Posts: 106
Joined: Mon May 09, 2011 10:24 pm

Re: City of Madison website

Postby Ttusker » Mon Apr 02, 2012 9:56 am

Thanks, Henry. I just tried it again, after checking other government sites and it's working fine. I auto-delete my browser history every day, so I dunno what the problem was, but moot point now....

Walter
Forum God/Goddess
Posts: 1303
Joined: Tue Mar 27, 2007 12:28 am
Location: Motorzburg

Re: City of Madison website

Postby Walter » Mon Apr 02, 2012 1:53 pm

I couldn't get onto city sites or my work email Saturday or Sunday. I got messages about internal server problems from my email. So it wasn't just you.

JimmyJazz
Member
Posts: 2
Joined: Mon Dec 24, 2012 10:09 am
Location: Madison, WI
Contact:

Re: City of Madison website

Postby JimmyJazz » Mon Dec 24, 2012 10:17 am

It's down again. www.cityofmadison.com, www.madisonwater.org, and www.madisonpay.com have all been down for at least 48 hours now (started trying early Saturday morning). I've tried other browsers and machines.

It's understandable for a ma & pa eTailer or something, but this is the 212th largest city in the United States, with a full time IT staff and a couple hundred thousand customers. I'd really like to pay my water bill before I incur a late charge. If no one fixes this until the next regular work day (Wednesday?) then I won't be able to.

Dairylander
Forum God/Goddess
Posts: 557
Joined: Mon Jun 08, 2009 12:30 pm

Re: City of Madison website

Postby Dairylander » Mon Dec 24, 2012 11:16 am

I haven't been able to get in for a week.
Cleared my browser history to no avail.
I have no problem getting in from my work computer.
Home computer is AT&T, work computer is Charter; could that be relevant?

narcoleptish
Forum God/Goddess
Posts: 3793
Joined: Mon Mar 14, 2005 1:35 am

Re: City of Madison website

Postby narcoleptish » Mon Dec 24, 2012 11:30 am

Those links work for me.

Of course I always type in "please" first.

Ttusker
Forum Addict
Posts: 106
Joined: Mon May 09, 2011 10:24 pm

Re: City of Madison website

Postby Ttusker » Mon Dec 24, 2012 12:01 pm

Those links also work for me, as does Googling the sites and using the links that show up there. Works with both Firefox and IE using Charter. FWIW, after taking numerous classes in computer networking, I'm surprised computers and the Internet work as well as they do.

JimmyJazz
Member
Posts: 2
Joined: Mon Dec 24, 2012 10:09 am
Location: Madison, WI
Contact:

Re: City of Madison website

Postby JimmyJazz » Tue Dec 25, 2012 12:51 pm

Dairylander wrote:I haven't been able to get in for a week.
Cleared my browser history to no avail.
I have no problem getting in from my work computer.
Home computer is AT&T, work computer is Charter; could that be relevant?
Thanks for that brain tickle, Dairylander. I also have AT&T at home, just switched from Charter about a month ago. Never had a problem getting to city website before, but I think this may be the first time I tried since switching. Still can't get through as of now. However, I just VPNed/RDCed to my work computer in my office at the UW, and I can connect through that route. Hmm, time to contact AT&T. Strange. These are the ONLY sites I can't connect to at home. Just to see if there might be some "protection" issue, I just tried to access an ... ahem," risque" site, and it works fine.


Return to “Catch All”

Who is online

Users browsing this forum: No registered users and 2 guests